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Evolis Badge Studio is a card creation software package. It's easy to get started and allows you to
create badges to meet all your needs:
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*Employee ID badges et R e
*Business cards } i
-School ID cards A =
*Membership cards E
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Models: refers to cards available in our card template library. These cards have a background and various fields (texts, images,
logos, barcodes, etc.) which can be changed to adapt the cards to your needs.

®
o

Background: Refers to the backdrop of a plain badge. The background is the visual which covers the base of the card. It can be an
3 image, photo, illustration, or simply colored.
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INSTALLATION ON WINDOWS
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Welcome: Select the language.

Installation: Select installation options and click “Next.”
Finish installation.

Accept the general terms and conditions of use.
Installation is complete.

orE LN =

Welcome to
Install Badge Studio 1.3.1

Shortcuts This wizard helps you to install Badge Studio

Finish

Please select language to install

evolis :
badge studio

Note: you can change the language you want to run the software in at any point, from the “General > Language”
4 menu.



INSTALLATION ON MAC OS
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. Open the file in .dmg. format.
. Accept the general terms and conditions of use.

1
2
3. Drag the Badge Studio file into the Applications folder.
4

. Installation is complete. You can launch Badge Studio from the available icon in the
“Applications” folder.

BadgeStudiol.3.
12.05x10.6.dmg

BadgeStudiol.3.12.0sx10.6.dmg

IMPORTANT - Read this
License Agreement carefully
before clicking on the
“Agree" button. By clicking
on the "Agree” button, you
agree to be bound by the
terms of the License
Agreement.

END-USER LICENSE AGREEMENT FOR "cardPresso”,
COMPANY LICENSE"

IMPORTANT - READ CAREFULLY

Please read the following license agreement. You
must agree to its terms before using this software.

This end-user license agreement ("EULA") is a legal
agreement between you either as an individual or a
single entity ("LICENSEE") and cardPresso Lda. for
cardPresso, including computer software, electronic
documentation and printed materials ("SOFTWARE").
By downloading, installing, copying, or otherwise
using the SOFTWARE, you agree to be bound by the

terms of this agreement. If you do not agree to the
f this EUL I . f 1l

| Prnt || Save.. | | Disagree | | Agree

8n0oe

.

| Applications

s = [ELm] (=] (#-) (2 | (o]

FAVORITES
2 All My Files
‘f? AirDrop
gt Applications
[ Desktep
Eil Documents
) Downloads

DEVICES

[Z echange
|| Badge Studio 1.3

SHARED
= srv-data
5 A

TAGS

D5 _Store

E] Adobe Creative Cloud
Bl Adobe |llustrator CC
&= App Store

@ Automator

s BadgeStudio

L. Calculator
i Calendar
(=] cardPresso
4. Chess
|\ Contacts
@ Dashboard
B Dictionary
& DVD Player
(5) ESET NOD32Z Antivirus
@0 FaceTime

. Font Book
@ Game Center

Mame BadgeStudio
#ind Application
Size 110.2 MB

Created Thursday 13 March 2014 23:54

dified Thursday 13 March 2014 23:54
ened Thursday 13 March 2014 23:54

Version

Note: you can change the language you want to run the software in at any point, from the “General > Language “ menu.



. GETTING STARTED WITH BADGE STUDIO
1. GENERAL USE

al Interface
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seneral Fle Edit ~ Tool Database Window Help

éEnter Text...

gzn
i
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Typeface

1. Document toolbar: Create, Open, Save, or Delete your card.

2. View and print toolbar: Orientation, Browse Records, Print, Zoom.

3. Database toolbar: Create, Disconnect, Import, Refresh, Go from one Record to Another, Add, Delete a Record
(only available in Badge Studio+).

4. Insert objects toolbar: Add text, shapes, barcodes, images, and more.

5. Properties Window: brings together all the features linked to the object added to the badge.
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1. GENERAL USE
b) Home page
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Badge Studio was developed to help you design your badges, regardless of your level of knowledge in
the subject.

Several menus are available on the home page. They help you to create your card designs, depending on
your needs:

Using

Using 0@0f the various card
the creation wizard

models

=

Creating from a
blank document

@ Opening your last saved documents
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2. CREATING A BADGE USING THE "MODELS" ICON

1. Click on the "Models™ icon.

Select your preferred model and click "Next.”

The model selected opens in Evolis Badge Studio.

Each item can be changed and moved, to adapt to your needs.

W
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3. CREATING A BADGE WITH THE "WIZARD" ICON

Select the orientation of your card.

Select a background.

Choose the images you would like to add to your card (images, logos, etc.).
Select the number of text fields.

oL~ -

Your card now appears on the screen. Now all you need to do is customize the items by
double-clicking on them and moving them as you want.
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NB: In Badge Studio+, you can add fields which will be used to build your internal database.

To do this, in step 4 of the wizard, select the box "Use the database” in the bottom left of the window.
An internal database is created automatically in the software.

Refer to the chapter on the database for more information.

Text fields
Please select the number of text fields that should be included on the card .
Set the type of fields featured

in your columns (texts, dates,

e o)
ez |
]

Use Document Database

=< Back Finish Cancel

10



. GETTING STARTED WITH BADGE STUDIO
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4. CREATING A BADGE FROM A BLANK DOCUMENT

1. Select the orientation of your badge. A blank document appears on the screen.

2. Add a background: in the right-hand window you can select one of the backgrounds
available by default. You can also import your own image.

3. Click on the "Add an Image” button, and draw the area where your image or your photo
will go on your badge.

B = ECl o Il Ol Ol OO 0

Ml’ ‘1.&.‘ .

4. Once the area has been created, Navigate to your documents, select your ima G
5. The photo editor opens automatically. You can

change your image (change colors, shape, etc.).

Once the changes have been made, click on "Validate".

11



. GETTING STARTED WITH BADGE STUDIO
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6. You can add text using the "Text" tool.
 Firstdraw your text field, then edit it by double-clicking.
 Tothe right of your screen, click on the "Font" tab to select the font, size, and color of your
text.

7. If necessary, you can add other items, such as barcodes, logos, etc.
8. Your badge is ready to be printed.

12
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* The "database” function lets you create an internal database in the software, or to import your data. It is only
available in the Badge Studio+ edition.

« The database allows you to add variable fields from one badge to the other (such as "First name/Surname”,

identity photos, etc.), enabling you to print your badges in batches automatically, without having to change each
one separately.

GLOSSARY:

>

Record: A record is a copy of a badge and includes 1 or more variable fields. For example, the database above
has 5 records.

L

Variable data/variable field: Badge data which is changed from one record to another, such as the first name,
surname, or the identity photo of an employee.

Note: When you create a database with Badge Studio+, the data is stored in the badge [in a ".card” file format/. The
more records you create [with variable fields, photos, etc.), the larger the .card file.
13
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CREATING AN INTERNAL DATABASE General Fle Edt View Tool Database Window Help

In the "Menus” section of Badge Studio, select mwE B B Creafd
22 Import
“Database,” then “Create.”

The database window appears. Select the button
"Edit records.”

You can start to edit records.

To add a variable field, select the button to add columns (see the next page])

Configure your column: Name it and choose the type of data (text, number, image, etc.).

Once your columns have been configured, you can start to fill in your information. To do this, click
on the "Add a Record” button. Each record must be validated to betaken into account.

Once you have finished editing your records, return to "Browse Records” to view your database.

o
oo
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Add, delete, or validate a record

Database :memory:, Table:documentTable

Record 1 of 1 =

.. d
=]
=

.. Name

SMITH

.. First Name

Add columns
15

Browse Records

Edit Records

If you have configured a photo field, double-
click here to open the image editor.
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IMPORTING YOUR DATABASE

1.

The import function enables you to import your
database into Badge Studio+ from a .csy, .txt, or
Microsoft Excel file.

Select the type of file you want to import, then click
"Next."

Select your database file on your computer.

You can configure your fields (text, photo, barcodes,
etc.).

Click on "Next.”

Using the screen opposite, you can select your
database’s columns that you want to display in
Badge Studio+.

Click on "Next.”

badgy
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General File View Database Window Help

wE 5

Import
Disconnect

g5 Refresh

Database Columns
Match the database file columns to your document database

Add the columns from the database file to your current document's database by using the Add Button or
simply drag the column from one list to another.

If you wish to match the contents of one column to another with identical data type drag the column on
top of the matching column while holding the SHIFT key on your keyboard.

Database File Columns Document Database Columns

EXCEL_ROW Picture
Profession First_name
Department Name
Adress Add table column
Phone CH

Fax

E-mail

i |

<Back  Next> Cancel
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7. Your database has now been imported.

8. Toaccess it, click on the "Window™ menu, and select "database”, or directly from the available
icon in the top bar.

9. To return to the editing window for your badge, click on the corresponding icon above.

General Fle View Database Wndow Help

mwE R = = 8

Return to Browse Records Edit Records
badge_/orlentat Database :memory:. Table:documentTable E'
on Record 1 of 3 (3]
TTd eviwe | piewe | Name | mmweme
n " W3 Eric_Smith Smith Eric
Database -
button

John_Matthews Matthews John

N
f
Scott_Johnson  johnson Scott

Select All  Select None  Toggle Selection

17 Note: Remember to save your badge regularly, in order to record the changes made to your database
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3. DISPLAYING DATABASE FIELDS ON YOUR BADGE

18

1.

To display "Database” properties on the right of your screen, click on the gray area around your
badge.

From the "Database™ pane to the right, use your mouse to "drag and drop” the items to appear
on your badge.

To switch from one record to another, use the navigation arrows at the top of the screen.

If you add text, the font can be changed using the “font” pane.

This will appear automatically when you select text on your badge.




Ill. OTHER FEATURES

1. USING THE "LINE" TOOL

1. Todraw aline, select the "Line” tool and draw on the badge.
2. The thickness, color, and line style can be changed using the
right-hand window.

2. USING THE "SHAPES" TOOL
1. Select the "Shapes” tool, and then draw your shape on the badge.

2. The shape is a black rectangle by default. The right-hand window
allows you to change the shape style, color, contours, size, etc..

3. PHOTO ACQUISITION
1. Click on the Photo Acquisition button.
2. Draw the field where your photo will be positioned on the badge.
If a camera is installed on your computer, it will open

automatically.
3. Validate the photo taken.

19
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General Fle Edit View Tool Window Help

wE B B B




IIl. PRINTING

1.

20
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PRINT SETTINGS

oL~ -

Open the print settings window ("File > Print Settings").

Select your printer.

You can also choose the format of your card and the orientation of your badge.

The "Print Options™ and "Advanced Options” sections allow you to make more advanced
adjustments (expert users).

Printer n Badgyl00 H O hittp:/fwww. baday

Manufacturer Evolis Card Printer
Driver Badgyl100

Paper Size eizH{E H
Advanced Options X
Dimensions 86 mm x 54.9 mm

L CUIELE [ | Landscape H

Print Options

» Driver
Rendering
v Black
» Antialiasing
» Composite black replacement
Advanced
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2. PRINTING

1. Once your printer has been selected (File > "Print Settings"), you can print.
2. With Badge Studio+ (database), various settings are available to help you select the records/badges to print:
* The "Print Selection” option lets you choose the cards you want to print
* The "Records Selected in the Search Window" option lets you mark the records to print from the
"Browse Records” view.
* The "Printing Condition™ option lets you print the badges which meet certain criteria which you can
define.
3. In"Advanced Options,” you can define the advanced properties of the printer if necessary.

Manufacturer Evolis Card Printer
Driver Badgy200

Advanced Options  x

Database
Selection:
Range
From Number of records Settings for selecting the
[] selected Records in browse view records to print

[ Cenditional print

Update
21 [ update Record After Print
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SUPPORT
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 For more information on the use of the Badge Studio software, refer to the available help in
"Help > Index.”

* For any technical questions, please refer to the "Technical Support” section on the website
www.badgy.com

 Updates:
v" We recommend that you update the software regularly, so you can benefit from the latest
corrections and improvements.

v" Visit the website www.badgy.com to view the updates available.
v Updates are free.



http://www.badgy.com/
http://www.badgy.com/
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